FT8 settings for Yaesu FTDX radios

This is the catch-all forum for anything related to radio life!!
Post Reply
Daniel Wee
Site Admin
Posts: 2449
Joined: Wed 25 Feb 25 2009 8:00 pm

FT8 settings for Yaesu FTDX radios

Post by Daniel Wee »

1. Install drivers for the CP2105 USB-serial chipset (can be obtained from the Yaesu page)

2. In the radio, select FUNC->Radio Settings (bottom left)
- select MODE PSK/DATA
- leave Data Shift at 1500 (with DSP shift set to 0)
- RPTT = DAKY (only use RTS if your PTT Method in JTDX is RTS)
- RPORT GAIN = 6 (more or less - depends on the Windows playback level. Adjust later for low or zero ALC)
- set LCUT and HCUT FREQ to OFF
- TX BPF SEL = 400-2600Hz if you are using "Fake It". This reduces harmonics in your transmitted signal.
- TX BPF SEL = 50-3050Hz (for maximal TX bandwidth if you're not using a CAT enabled radio with Fake It. Sometimes required if you're transmitting at the edges but produces harmonics in your transmitted signal.)

3. In the radio, select FUNC->Operation Setting
- select GENERAL
- CAT RATE = 38400
- CAT RTS = OFF (If your computer handshake is set to NONE)

4. In JTDX, select Settings->Radio
- Rig = Yaesu FTDX101D
- select the appropriate COM port (from Device Manager->COM ports)
- Baud Rate = 38400 (should be set in the radio CAT RATE as well)
- Data Bits = Eight
- Stop Bits = One
- Handshake = None
- DTR = None (blank)
- RTS = None (blank)
- PTT Method = CAT (RTS works but will TX during reboot)
- Mode = Data/Pkt
- Split Operation = Fake It

5. In JTDX, Select Settings->Audio
Input = USB AUDIO CODEC (FT-DX10 from radio)
Output = USB AUDIO CODEC (FT-DX10 to radio)

6. In the radio - make sure mode is DATA-U or DATA-L as appropriate (usually DATA-U)
- from screen, set RF Filter width to 3kHz
- from the right side knob, set SDR filter width to 3kHz
- from the right side knob, set SDR filter shift to 0

7. AGC = FAST (AGC OFF will easily result in overloading and clipping)
- R.FIL (receive filter) = 3kHz
- NB = OFF
- NR = OFF

8. From Windows Sound Control Panel, select the playback device for the FT-DX10 and adjust level so that the JTDX registers an audio level around 50-60dB on the bottom right bar.
- also adjust the Recording device for the FT-DX10 for a level that gets you low or 0 ALC movement. This works in conjunction with the Pwr level setting in JTDX (top right)
It seems to take quite a while before all these changes register in JTDX so just give it a long while. Maybe reboot the PC and power down the radio and turn it on again.
It might help if you renamed your input and output devices in Sound Control Panel in Windows. That makes them easier to identify if you have multiple devices.
Post Reply